Setting VLAN (CCNA 3)

Untuk kali ini saya mau berbagi tentang bagaiman men-setting VLan Trunk. dengan topologi sebagai berikut:

Sekaran coba lah ping antar komputer yang memiliki jaringan yang sama misal: ping PC1 – PC4 pasti berhasil nge – ping, tapi coba ping PC1 – PC5 pasti failed. ok itu tadi sekilas tentang pemanasan kita.

Sekarang coba konfigurasi switch 1, sebagai berikut :
S1(config)#vlan 10
S1(config-vlan)#name Faculty/Staff
S1(config-vlan)#vlan 20
S1(config-vlan)#name Students
S1(config-vlan)#vlan 30
S1(config-vlan)#name Guest(Default)
S1(config-vlan)#vlan 99
S1(config-vlan)#name Management&Native

dan coba lihat hasil konfigurasi nya :
S1#show vlan brief

Dan sekarang konfigurasi dengan comandline yang sama pada switch2 dan switch3, serta jangan lupa cek hasil konfigurasi kita pada tiap Switch.

Switch 2

Switch3

Sekarang coba konfigurasi tiap port yang terhubung dengan switch2, maksud kita memverifikasi tiap port agar tiap PC dalam jaringan bisa berhubungan dengan VLAN yang sama, tiap port hanya bisa dibuat untuk 1 vlan saja.
ComandLine nya :
S2(config)#interface fastEthernet 0/6
S2(config-if)#switchport mode access
S2(config-if)#switchport access vlan 30
S2(config-if)#interface fastEthernet 0/11
S2(config-if)#switchport mode access
S2(config-if)#switchport access vlan 10
S2(config-if)#interface fastEthernet 0/18
S2(config-if)#switchport mode access
S2(config-if)#switchport access vlan 20

Begitu juga konfigurasi dengan comandline yang sama pada switch3

lalu konfigurasi Switch1 sebagai vlan trunking agar jalur walau secara fisik 1 namun dapat digunakan oleh beberapa jalur vlan sekaligus tanpa harus menambah jalur baru. berikut commandline nya:
S1(config)#interface FastEthernet 0/1
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99
S1(config-if)#interface FastEthernet 0/3
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99

Berikut contoh nya

namun hasil konfigurasi trunking kita mungkin aktif dalam beberapa saat baru active.
Setelah active, kamu akan menemukan pesan seperti ini:
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on FastEthernet0/1 (99), with S2 FastEthernet0/1 (1).
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on FastEthernet0/3 (99), with S3 FastEthernet0/3 (1)

maksud dari pesan diatas adalah bahwa kita menset native vlan kita ke vlan 99, padahal pada switch2 dan switch3 masih default ke vlan 1. maka dari itu kita butuh mengatur agar native vlan pada switch 2 dan switch 3 ke vlan 99.
dengan comand line seperti berikut:
S2#show interface fastEthernet 0/1 switchport
Name: Fa0/1
Switchport: Enabled
Administrative Mode: dynamic auto
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)

S2#conf t
S2(config)#interface FastEthernet 0/1
S2(config-if)#switchport mode trunk
S2(config-if)#switchport trunk native vlan 99

Berikut penampakannya

lakukan juga pada switch3 dengan comandline sama tetapi sesuaikan dengan fastethernet yang terhubung dengan switch 3 ke switch 1.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s